[isabelle-dev] Renaming List.set_take_whileD?

Alexander Krauss krauss at in.tum.de
Fri Jul 20 13:58:14 CEST 2007

Hi List,

Lukas Bulwahn discovered that the above lemma is inconsistently named.
It should be set_takeWhileD without the underscore, since all other
lemmas and the function "takeWhile" is named like that.

Any objections to the renaming?


More information about the isabelle-dev mailing list