[isabelle-dev] configuration options

Jasmin Christian Blanchette jasmin.blanchette at gmail.com
Thu Nov 25 17:15:27 CET 2010

Am 25.11.2010 um 17:11 schrieb Makarius:

> This means the longstanding trace_simp and debug_simp would become simp_trace and simp_debug, respectively.  Similar for trace_meson, trace_metis and a few others.

I modeled "trace_{meson,metis}" for consistency with "trace_simp" (without noticing "smt_trace") but will be more than happy to rename them if there's a concensus.


More information about the isabelle-dev mailing list